WordPress 3.0.1 upgrade FAIL

Grrr – I hate it when ‘automated’ updates fail. I’m sticking with 3.0 until someone figures out how to get 3.0.1 to deploy without multiple “could not create public_html” or could not copy “theme-editor.dev.css” errors. A quick check of the blogosphere seems to indicate many people are having the same issues.